KumpeApps LLC - Primary Data Server Degraded Service – Incident details

Primary Data Server Degraded Service

Resolved
Degraded performance
Started over 1 year agoLasted about 13 hours

Affected

Websites

Degraded performance from 6:00 AM to 6:44 PM

A Creative Collection

Degraded performance from 6:00 AM to 6:44 PM

KumpeApps SSO

Degraded performance from 6:00 AM to 6:44 PM

Kumpe3D

Degraded performance from 6:00 AM to 6:44 PM

UVT Web

Degraded performance from 6:00 AM to 6:44 PM

KHome Portal

Degraded performance from 6:00 AM to 6:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified that the available RAM is shrinking for unknown reasons. We engaged the hostiing company for resolution. Temp added a swap file for temp relief.

  • Investigating
    Investigating

    Our primary data server is experiencing degraded service. We have opened a ticket with out hosting company to resolve the issue.