KumpeApps LLC - Data Center Outage- All servers down – Incident details

Data Center Outage- All servers down

Resolved
Operational
Started 6 months agoLasted about 14 hours

Affected

Websites

Major outage from 11:17 AM to 1:04 AM

A Creative Collection

Major outage from 11:17 AM to 1:04 AM

KumpeApps SSO

Major outage from 11:17 AM to 1:04 AM

Kumpe3D

Major outage from 11:17 AM to 1:04 AM

UVT Web

Major outage from 11:17 AM to 1:04 AM

KHome Portal

Major outage from 11:17 AM to 1:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our hosting provider's entire Dallas data center is currently down. We are unable to roll over to backup servers as our home office is also down due to tornado damage and wide spread power outages. We are working with our hosting company to resolve the issue but power and internet outages at our home office is making it difficult. We appoligize for the inconvenience.

  • Investigating
    Investigating
    We are currently investigating this incident.