KumpeApps LLC - Mail Server Outage – Incident details

Mail Server Outage

Resolved
Degraded performance
Started 6 months agoLasted 4 days

Affected

KumpeApps Email

Major outage from 8:17 PM to 12:55 AM, Degraded performance from 12:55 AM to 10:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The fix may take 12hrs to take full effect for all users.

  • Identified
    Identified

    We have identified that our hosting provider changed our IP address without notice. We are working to update systems but the fix will take 12-24hrs to replicate world wide.

  • Update
    Update

    We are still investigating this incident. We have identified server is unreachable. We are attempting a server reboot.

  • Investigating
    Investigating
    We are currently investigating this incident.