KumpeApps LLC - Server Outage – Incident details

Server Outage

Resolved
Major outage
Started 3 months agoLasted about 15 hours

Affected

Websites

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

A Creative Collection

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

KumpeApps SSO

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

Kumpe3D

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

UVT Web

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

KHome Portal

Major outage from 6:40 AM to 4:01 PM, Operational from 4:01 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    This issue has been confirmed as resolved.

  • Monitoring
    Monitoring

    We identified large log files that were cleared. We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.