KumpeApps LLC - Kumpe3D Outage – Incident details

Kumpe3D Outage

Resolved
Major outage
Started 2 months agoLasted about 8 hours

Affected

Websites

Major outage from 3:47 PM to 11:39 PM

Kumpe3D

Major outage from 3:47 PM to 11:39 PM

BOTs

Operational from 3:47 PM to 6:48 PM, Partial outage from 6:48 PM to 11:39 PM

KumpeApps Credentials Manager

Operational from 3:47 PM to 6:48 PM, Major outage from 6:48 PM to 11:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified issues with our credentials server and are working to resolve it as quickly as possible.

  • Investigating
    Investigating

    Kumpe3D APIs are down after system upgrade. We are currently investigating this incident.