KumpeApps LLC - Mail Server Outage – Incident details

Mail Server Outage

Resolved
Major outage
Started 3 months agoLasted 4 days

Affected

KumpeApps Email

Major outage from 6:34 AM to 11:27 AM, Degraded performance from 11:27 AM to 5:00 PM

Updates
  • Resolved
    Resolved

    Resolved

  • Monitoring
    Monitoring

    Our hosting company has resolved the issue by changing our IP address. This appears to have resolved the issue but replication may take a couple of hours to replicate to all users.

  • Update
    Update

    We are continuing to work on a fix for this incident. Our hosting provider is still having issues with our block of IP addresses. We have requested they move us to a new IP block to restore service. This is not an ideal solution but it is better than nothing.

  • Update
    Update

    We are continuing to work on a fix for this incident. Our hosting company has identified the IP block we are in is not routing traffic properly. They are continuing to investigate with no ETR.

  • Identified
    Identified

    Server is unreachable. We have raised a ticket with data center.

  • Investigating
    Investigating
    We are currently investigating this incident.