KumpeApps LLC - Mail Server Outage – Incident details

Mail Server Outage

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

KumpeApps Email

Major outage from 3:12 PM to 5:29 PM, Degraded performance from 5:29 PM to 7:43 PM

Updates
  • Resolved
    Resolved

    This outage has been confirmed as resolved.

  • Monitoring
    Monitoring

    Data center issues have been corrected and will take 1-2hrs to replicate world-wide.

  • Update
    Update

    We are continuing to work on a fix for this incident. We have requested an update from our data center and are awaiting a response.

  • Update
    Update

    We are continuing to work on a fix for this incident. Our data center has reported the entire IP block our server is on is down. They have engaged their ISP for resolution.

  • Identified
    Identified

    We have identified that our server has lost data connectivity at the data center. We have verified the server is still running but it does not have data connectivity. We have engaged our data center to investigate.

  • Investigating
    Investigating
    We are currently investigating this incident.