KumpeApps LLC - Network Overload (Partial Outage) – Incident details

Network Overload (Partial Outage)

Resolved
Major outage
Started 9 months agoLasted about 14 hours

Affected

Websites

Major outage from 1:00 AM to 3:06 PM

A Creative Collection

Major outage from 1:00 AM to 3:06 PM

KumpeApps SSO

Major outage from 1:00 AM to 3:06 PM

Kumpe3D

Major outage from 1:00 AM to 3:06 PM

UVT Web

Major outage from 1:00 AM to 3:06 PM

KHome Portal

Major outage from 1:00 AM to 3:06 PM

Updates
  • Resolved
    Resolved

    We have confirmed the outage has been resolved.

  • Monitoring
    Monitoring

    The issue appears to be resolved. We are continuing to monitor services.

  • Update
    Update

    Our BOT server is now offline. Updated affected systems to reflect outage. We are still waiting for a response form our hosting provider on the degraded services.

  • Identified
    Identified

    We have identified that multiple servers are having the same issue at the same hosting provider. Furthermore our hosting provider's website appears to be experiencing the same issues. We have added the remaining servers in our network to this outage as well as it appears to be a data center or regional network issue. We have opened a ticket with our hosting provider to resolve the issue.

  • Update
    Update

    It has been identified that the CPU on our primary server is unloaded for unknown reasons. We are currently investigating this incident.

  • Investigating
    Investigating

    We have noticed degredated service on our servers causing our systems to be slow or not load at all. We are currently investigating this incident.