KumpeApps LLC - Kumpe3D Outage – Incident details

Kumpe3D Outage

Resolved
Major outage
Started 8 months agoLasted 18 minutes

Affected

Websites

Major outage from 6:44 PM to 7:02 PM

Kumpe3D

Major outage from 6:44 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Security keys were missing from our authentication server. This has been corrected and everything appears normal now.

  • Investigating
    Investigating

    Our Kumpe3D website is unable to access API servers causing there to be no products available. We are currently investigating this incident.