KumpeApps LLC - Primary Server Down – Incident details

Primary Server Down

Resolved
Operational
Started 7 months agoLasted 9 minutes

Affected

Websites

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

A Creative Collection

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

KumpeApps SSO

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

Kumpe3D

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

UVT Web

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

KHome Portal

Major outage from 1:22 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:32 AM

Updates
  • Resolved
    Resolved

    This issue is resolved. All servers are not back up and running stable.

  • Monitoring
    Monitoring

    The issue appears resolved. Monitoring for a few min to verify stability.

  • Identified
    Identified

    We recieved notification that our KumpeApps system is unresponsive. Upon further investigation our Primary Server and Bot Server both are down. A ticket has been opened with our hosting company for resolution.