KumpeApps LLC - Server Outage – Incident details

Server Outage

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

Websites

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

A Creative Collection

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

KumpeApps SSO

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

Kumpe3D

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

UVT Web

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

KHome Portal

Major outage from 12:00 PM to 12:33 PM, Operational from 12:33 PM to 12:33 PM, Major outage from 12:33 PM to 3:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issues have been identified with hosting company causing degraded performance. A ticket has been raised for them to look at the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.