KumpeApps LLC - Primary Server Outage – Incident details

Primary Server Outage

Resolved
Operational
Started 7 months agoLasted about 12 hours

Affected

Websites

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

A Creative Collection

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

KumpeApps SSO

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

Kumpe3D

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

UVT Web

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

KHome Portal

Major outage from 3:13 PM to 9:05 PM, Degraded performance from 9:05 PM to 3:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our servers are back up with degraded performace. We are continuing to monitor the situation.

  • Identified
    Identified

    We have identified an issue with our Dallas data center. We are working with our hosting company to resolve the issue.

  • Investigating
    Investigating

    We have recieved outage notices from our primary data server. We are currently investigating this incident.