KumpeApps LLC - All Servers Down – Incident details

All Servers Down

Resolved
Major outage
Started 5 months agoLasted 8 minutes

Affected

Websites

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

A Creative Collection

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

KumpeApps SSO

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

Kumpe3D

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

UVT Web

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

KHome Portal

Major outage from 12:44 PM to 12:46 PM, Degraded performance from 12:46 PM to 12:51 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved and servers appear stable

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.