KumpeApps LLC - Secondary Data Server Degraded Performance – Incident details

Secondary Data Server Degraded Performance

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Data Servers

Degraded performance from 3:12 PM to 7:13 PM, Operational from 7:13 PM to 8:59 PM

Secondary Data Server

Degraded performance from 3:12 PM to 7:13 PM, Operational from 7:13 PM to 8:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Host company states it is a known issue they are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident. All affected services have been automatically rolled over to primary server.