KumpeApps LLC - Server Outage – Incident details

Server Outage

Resolved
Major outage
Started 3 months agoLasted 14 minutes

Affected

Websites

Major outage from 5:35 PM to 5:49 PM

A Creative Collection

Major outage from 5:35 PM to 5:49 PM

KumpeApps SSO

Major outage from 5:35 PM to 5:49 PM

Kumpe3D

Major outage from 5:35 PM to 5:49 PM

UVT Web

Major outage from 5:35 PM to 5:49 PM

KHome Portal

Major outage from 5:35 PM to 5:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.