KumpeApps LLC - Major Server Outage – Incident details

Major Server Outage

Resolved
Major outage
Started 3 months agoLasted about 12 hours

Affected

Websites

Major outage from 10:15 PM to 10:37 AM

A Creative Collection

Major outage from 10:15 PM to 10:37 AM

KumpeApps SSO

Major outage from 10:15 PM to 10:37 AM

Kumpe3D

Major outage from 10:15 PM to 10:37 AM

UVT Web

Major outage from 10:15 PM to 10:37 AM

KHome Portal

Major outage from 10:15 PM to 10:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a fix for this incident. We have confirmed the issue is with our hosting partner and they have engaged onsite technicians at the data center to investigate and resolve the issue. No ETA has been given at this time.

  • Identified
    Identified

    Unable to raise ticket with hosting provider due to their site is down too. Tried to fail-over to secondary server but evidently it is down as well.

  • Investigating
    Investigating

    Our primary server is currently down and our hosting company's website is not responding. We are working to identify the issue and restore service ASAP.